I have Sablot installed and can run it successfully from the command line.
However, I can't get it to work from Ruby.
When I try "ruby sample.rb sample.xsl sample.xml" it fails on the first line
"require 'sablot'".
I'm sure it's just a matter of setting an environment variable or adding a
command-line option.
Can someone tell me what I'm missing?

 __  __
/  \/  \        Object Computing, Inc.
\      / ark    (314)589-1617 pager
                (314)579-0066 OCI
  \  / olkmann  mark / ociweb.com
   \/