Hi,

At first, thank you for your all continuous great work.

SASADA Koichi wrote:
> [ruby-dev:23352] Re: ensure modifier

> (continued)

> Nahi said that we need nice name like PStore#transaction.

Sorry for my unclear message [ruby-dev:23375].  I meant "I think no 
special syntax(ensure modifier) needed because we just can implement it 
with a method like PStore#transaction".

> Introducing ensure modifier is still an open issue.

Sure.  Even though I'm thinking as above, Matz haven't made his mind yet.

Regards,
// NaHi