On Tuesday, May 4, 2004, 7:49:04 PM, Charles wrote:

> [...] I suggested write because of the orthagonality between it and
> read.  Perhaps IO::save or IO::serialize. Save might be interesting
> as you could alias load to do the same as read.  Would save/load be a
> more appropriate name?

Save and load!?  I thought Ruby was based on Unix, not on Commodore 64!

Hmmmm....

  IO.load "*", 8, 1

:)