Michael Schuerig <schuerig / acm.org> wrote:

> Avi Bryant <avi / beta4.com> wrote:

> > (offhand - what version of Ruby/Gtk are you using?)
> 
> 0.22

Sigh -- that's been the culprit. It does work with Ruby/Gtk 0.24. That
is libgtk-ruby 0.24.0pre20001002-1 from the Debian unstable
distribution.

Sorry for bothering you & thanks for your effort
Michael

-- 
Michael Schuerig
mailto:schuerig / acm.org
http://www.schuerig.de/michael/