Ruby Installer for Windows 1.8.1-13 Release Candidate 2 is available for
download at:

  http://rubyforge.org/frs/?group_id=167

It seems that the 1.8.1 release of Ruby had broken versions of RI and
Win32ole. This release of the Ruby Installer fixes these two problems by
using the Win32ole from Ruby 1.8.0 and RI from the 04-27-2007 CVS version of
Ruby.

If there are no significant problems reported with this release, then it
will become the official stable release of the Windows Installer for Ruby
1.8.1. Please report any problems by creating a bug report (selecting the
group "181-13 Release Candidates") at:
http://rubyforge.org/tracker/index.php?group_id=167&atid=715


What is the Ruby Installer for Windows?
---------------------------------------

The Ruby Installer for Windows is a "one-click", self-contained Windows
installer that contains the Ruby language itself, dozens of popular
extensions and packages, a syntax-highlighting editor and execution
environment, and a Windows help file that contains the full text of the
book, "Programming Ruby: The Pragmatic Programmer's Guide".


Change Log:
-----------
Release 1.8.1-13:
- Included the win32ole from 1.8.1-10 because the win32ole as
  distributed in Ruby 1.8.1 is broken.
- Hand generated the ri database from a post 1.8.1 Ruby snapshot
  (because ri in the Ruby 1.8.1 release tarball was broken).
- Fixed the bad paths in the *.bat files in ruby\bin.

Enjoy!

Curt