> In fairness, Ruby's new super-cool Instiki is even simpler, but you 
> can't
> usually count on Ruby being installed. In contrast, perl is almost 
> always
> available on the server.

Actually, Ruby 1.6.7 is available on a great many servers. If someone 
would like to submit a compatibility patch that would dump Instiki 
down, it would be even easier. Of course I'd have to include WEBrick 
and any other libraries that wasn't available at 1.6.7 time, but that's 
not too bad.

I wonder how badly RedCloth and RDoc depend on 1.8.x? I looks like 
BlueCloth requires 1.8.1, though.
--
David Heinemeier Hansson,
http://instiki.nextangle.com/ -- A No-Step-Three Wiki in Ruby
http://www.basecamphq.com/    -- Web-based Project Management
http://www.loudthinking.com/  -- Broadcasting Brain