Hi,

At Tue, 30 Mar 2004 04:18:01 +0900,
Ruby Ruby wrote in [ruby-talk:96057]:
> Target "all" is up to date.
> compiling digest/rmd160
> /usr/ccs/bin/ld -brtl -eInit_rmd160 -bI:/installfs/ruby181/ruby-1.8.1/ruby.imp -bM:SRE -T512 -H512 -lc  -L"/installfs/ruby181/ruby-1.8.1" -L"/usr/local/lib" -o rmd160.so rmd160init.o rmd160.o rmd1 60hl.o  -ldl -lcrypt -lm   -lc 

Since the patch is to change compile flags, so you have to
remove these object files once.

  $ cd ext/digest/rmd160 && make clean

-- 
Nobu Nakada