Hi,

rbbr-0.6.0 released. Enjoy!

Changes
=======
 * Support ri in ruby-1.8.x or later. 
 * Hypertext. You can click the class/module names and 
   move to the page. 
 * Improved Keyboard accelerations
 * Added "Go back", "Go forward"
 * Support to search classes/modules with method 
    e.g.) "Gtk main"   => You can find Gtk.main first
 * Added tabs for Child properties and Styles for 
   GLib::Object and the subclasses
 * Reduced warning messages on Win32
 * Enhanced to support L10n for menus/labels
   Belarusian, English, French, German, Italian, Japanese, 
   Korean, Portuguese from Brazil, Spanish, Welsh are now
   supported. (optional)
 * Updated Ruby-GNOME2 API Reference. (optional)
    rbbr-0.6.0-withapi.tar.gz include this reference.
 * Fixed some bugs, improved.

Website
========
http://ruby-gnome2.sourceforge.jp/hiki.cgi?rbbr

 Screenshots are also available.

Download
========
http://sourceforge.net/project/showfiles.php?group_id=53614

What's rbbr?
============
rbbr (RuBy BRowser) is an Ruby/GTK2 application to browse
modules/classes hierarchy and their constants and methods. 
If the optionally modules to refer documents are installed, 
you can also refer the document of methods in the browser.

Requirements
============
  * ruby 1.6.x, 1.8.x, 1.9.x
  * Ruby/GTK2 0.9.1(older versions can't work this rbbr)
  * (optional) Ruby-GNOME2 API Documents in RD.
               http://ruby-gnome2.sourceforge.jp/data/ruby-gnome2-api.tar.gz
               rbbr-x.x.x-withapi.tar.gz include this reference.
  * (optional) ri 0.8a
               http://raa.ruby-lang.org/list.rhtml?name=ri
               On ruby-1.8.x or later, you don't need to install this.
  * (optional) ReFe 0.8.0 or later (Japanese only)
               http://www.loveruby.net/en/refe.html
  * (optional) Ruby-GetText-Package 0.5.5 for L10n menus/labels.
               http://ponx.s5.xrea.com/hiki/ruby-gettext.html
               Ruby-GetText-Package 0.5.4 has a bug. You need the latest
               version of this.
               Also you need Racc-1.4.3 or later to install this package.
               http://www.ruby-lang.org/raa/list.rhtml?name=racc

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>