Jim Weirich <jim / weirichhouse.org> writes:

> Paul Vudmaska wrote:
> 
> > Okay...I did not get the cvs - have to find out how on windows
> > 2 dashes did not work :(
> 
> I did not see the error you got when you tried
> 
>     gem --remote-list

It looks like Paul is having a different problem than I am. BTW, I'm using Mac
OS X.

~> gem --remote-list
gem: invalid option: --remote-list
~> gem --remote --list
/usr/local/lib/ruby/site_ruby/1.9/rubygems/remote_installer.rb:78:in `find_latest_valid_package_in_caches': Could not find --list > 0.0.0 (RuntimeError)
        from /usr/local/lib/ruby/site_ruby/1.9/rubygems/remote_installer.rb:15:in `install'
        from /usr/local/bin/gem:74


Jim
-- 
Jim Menard, jimm / io.com, http://www.io.com/~jimm/
"Don't eat crackers in the bed of your future or you'll get ... scratchy!"
    -- The Tick