Gavin Sinclair wrote:

>Hi folks,
>
>If any of you are not aware of the power and ease of use of RubyGems,
>then you might find the following introduction entertaining and
>useful.  It covers all the important operations, but is short enough
>to read right through.
>
>  http://rubygems.rubyforge.org/wiki/wiki.pl?Quick_Introduction
>
>Cheers,
>Gavin
>
>
>  
>
I'm running WinXP 1.8 ruby and get this error.

C:\ruby\gems\rubygems-0.2.0>gem --remote -list
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/remote_installer.rb:78:in 
`find_latest_v
alid_package_in_caches': Could not find -list > 0.0.0 (RuntimeError)
        from 
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/remote_installer.rb:15:in `
install'
        from c:/ruby/bin/gem:74

C:\ruby\gems\rubygems-0.2.0>
-----------------------------
What did i do wrong ?:) The install went smoothe....Which remote server 
am i accessing?

Also, when i tried --remote-list, like it looks on the page of course i 
get an error because a space is necessary --remote -list(for people who 
dont know about options like me)

Also, on http://rubygems.rubyforge.org/wiki/wiki.pl?Quick_Introduction, 
a couple typos.
 >>Searching re>m<otely installable gems
 >>have power and control over you>r< Ruby platform!

I notice the paths(\ to /) are different. does c:/ === c:\ ?

Seems cool, i'd like to check it out, so clue me.


:P