On Sat, 20 Mar 2004 11:01:01 +0100, Simon Strandgaard wrote:
[snip] 
> In my gem release would it be a good idea to replace
> all occurrencies of 
>   require 'iterator' 
> with 
>   require 'rubygems'
>   require_gem 'iterator'
> so that the sample directory works ?
> 

I have just made the above gsub! in the rubygems release,
now all samples+tests should work.

http://rubyforge.org/download.php/437/iterator-0.5fix.gem

BTW: rubygems is our future.

--
Simon Strandgaard