On Tue, 9 Mar 2004 08:51:05 +0100, Yvon Thoraval wrote:
>> I am proud to announce new release of SWS web development library.
>
> is this compatible with this ruby version :
> ruby 1.6.8 (2002-12-24) [powerpc-darwin7.0]
> ???
> or must i upgrade to 1.8 ???

I didn't test it with Ruby 1.6, but I'm afraid you need to upgrade.

-- 
Marek Janukowicz