Hello,

In message "Re: Request patch to Win32API.c"
    on Mar.08,2004 19:32:26, <robertm / spellmanhv.co.uk> wrote:
| | We are planning to deprecate Win32API.
| | So we don't want to add new features to Win32API.
| 
| What are you planning to depreciate the Win32API in favour off?

Ah, I should say;

You should use Ruby/DL instead of Win32API.
It has compatible layer of Win32API -- require 'dl/win32.rb'.
And if you want to use another feature which Win32API doesn't have,
you should use Ruby/DL directly.


Regards,
sorry for my poor and wrong English ;-(
-- 
U.Nakamura <usa / garbagecollect.jp>