i'm able to connect to a PostgreSQL database using ruby or java.

but get a run time error with jruby :

(eval):4:in 'getConnection': Native Exception: 'class
java.sql.SQLException'; Message: No suitable driver; StackTrace:
java.sql.SQLException: No suitable driver (RuntimeError)


even if i do set both LD_LIBRARY_PATH and java.library.path then, i
wonder if i could make use os require 'posgres' into my jruby script as
with ruby ?

but, it seems jruby knows nothing about the ruby install ???
-- 
yt