On Wed, 25 Feb 2004 23:39:49 +0900, Sean Russell wrote:
> Matz, could you verify or deny that iconv is available on all platforms
> that Ruby >=1.8 is *supposed* to work on?  I remember at one point you
> suggested that I use iconv to handle encodings, but if it isn't available
> on some platforms, this is a problem.

I'm not Matz, but I know that the PP version of 1.8.0 for Win32 doesn't 
support iconv. This may have been fixed in 1.8.1, and even if enabled may 
not work if the user doesn't have the iconv DLL installed where Ruby can 
find it.

-austin
--
austin ziegler    * austin / halostatue.ca * Toronto, ON, Canada
software designer * pragmatic programmer * 2004.02.25
                                         * 11.26.08