On Wed, 25 Feb 2004 15:38:53 +0100, Robert Klemme wrote:
> "Simon Strandgaard" <neoneye / adslhome.dk> schrieb im Newsbeitrag
>>
>> Any ideas for a good name?
>>
>> debug replacement puts  ->  #debug_puts,  #dputs
>> debug replacement p     ->  #debug_p,     #dp
> 
> Hm...  I'd go for "d_puts" which is immediately distinguished from "puts"
> but is not so much typing overhead as the more verbose "debug_puts".
> 
>> maybe just turn the 'p' in 'puts' upsidedown, so it becomes a 'd' =>
> duts?
> 
> http://www.best-lyrics-zone.net/Upside_Down_Lyrics.html
> :-)
> 

BTW: I had to change my taste of music so it reflect the language I am using

diamonds are forever
lucy in the sky with diamonds
diamonds are a girls best friend

--
Simon Strandgaard