David MacQuigg <dmq / gain.com> writes:

> Nothing in the README file about the interpreter.  Is that a separate
> package?  If so, it seems like it should at least be listed among the
> "recommended" packages for the 'ruby' package.
>
> How do I install and start the Ruby interpreter?

The 'ruby' binary IS the interpreter.

If you're looking for irb, you need to install the irb package.

Package: irb
Priority: optional
Section: interpreters
Installed-Size: 244
Maintainer: akira yamada <akira / debian.org>
Architecture: all
Source: ruby
Version: 1.6.7-3
Depends: ruby (>= 1.6.7-3), libreadline-ruby (>= 1.6.7-3),
libnkf-ruby (>= 1.6.7-3)
Filename: pool/main/r/ruby/irb_1.6.7-3_all.deb
Size: 50900
MD5sum: a369c6f89e69600030060a798fae8279
Description: The Interactive Ruby.
 The irb is acronym for Interactive RuBy.  It evaluates Ruby
 expression
 from the terminal.

-- 
Josh Huber