il Thu, 19 Feb 2004 10:41:22 -0600, Charles Comstock
<cc1 / cec.wustl.edu> ha scritto::


>Your only using ruby 1.7.2, not 1.8.1, any particular reason why?
>

it's not *me* it's *they*.. but I happen to know the anwser :)
I suggested one of the authors to move to ruby 1.8.1 and they said the
had problem with stack overflow with the calculation of ackermann(3,7)
on they machine (some debian with ruby deb pkg). 
If you can solve that issue they'd pleased to upgrade. 
Anyway the framework is enough good to allow you to run it with you
own ruby version just by doing some cp/mv/mkdir