Joel VanderWerf wrote:
 >
 > I still can't get the ri on File:
 >
 > ruby 1.9.0 (2004-02-15) [i686-linux]

FWIW, ruby 1.9.0 (2004-02-11) [i686-linux] works for me.

-- 
Bil, NASA, Hampton, Virginia, USA