"daz" <dooby / d10.karoo.co.uk> wrote in message 
> 
> Until I read this thread, I was unaware of 1.06 on RubyForge which *is*
> an "updated for Ruby 1.8" version of 1.04 from RAA.   ((garbage sentence))
> 
> This problem isn't too common atm, but you're right - this example is in a bit
> of a mess.  The issue is understood by those who matter.
> 
> Sorry we had to share the same inconvenience :)
> 

Thank you all for the feedback, and especially to daz for alerting me
directly (I haven't paid attention to ruby-talk lately).

I have updated the tarball to include sgml-parser. Sorry about the
slip-up.

I will not have time to work much on the project for long. If anyone
wants to lend a hand, please speak up.


~Johannes