Tim Hunter wrote:

>I'm preparing the next release of RMagick. Are enough people still
>using 1.6.7 and 1.6.8 that I need to test with those versions?
>
>  
>
Rootr.net, my isp is using 1.6x. I think there are a few of us there 
using ruby. However, I dont think they are supporting it until the 
upgrade to the next version anyway.
 So it may not be a problem. I for one can wait. Nice product!

Paul