On Thu, 5 Feb 2004 05:03:05 +0900, Joel VanderWerf
<vjoel / PATH.Berkeley.EDU> wrote:

>This works for me, does it help?
>
>require 'rubyunit'
>
>TestCase = Test::Unit::TestCase if RUBY_VERSION.to_f > 1.7
>
>class TestBinsrch < TestCase
>   def test1
>     assert(true)
>   end
>end

Thanks Joel ... I think maybe I'll change my standard project.rb file
to have that. I was concerned that I had somehow messed up my install
or my paths or something weird.

Thanks again,

-- 
Ron Jeffries
www.XProgramming.com
I'm giving the best advice I have. You get to decide if it's true for you.