"Martin Hart" wrote:
>
> Where I came unstuck is that there appear to be two different(?) versions of
> ruby-htmltools.  One by Ned Konz that is linked to from RAA, and one by
> Johannes Brodwall that is on rubyforge.  I don't know the history of these -
> it may well be that they are the same product that has changed ownership etc,
> but it does cause confusion (at least in my case :-) when two people download
> the same thing from two different places.  There is no common frame of
> reference, we think that we are talking about the same code but we may not
> be.
>

Until I read this thread, I was unaware of 1.06 on RubyForge which *is*
an "updated for Ruby 1.8" version of 1.04 from RAA.   ((garbage sentence))

This problem isn't too common atm, but you're right - this example is in a bit
of a mess.  The issue is understood by those who matter.

Sorry we had to share the same inconvenience :)


Cheers,


daz