On Friday 06 Feb 2004 10:55 am, nobu.nokada / softhome.net wrote:
> case RUBY_VERSION <=> "1.8.1"
> when 1 then true
> when 0 then RUBY_RELEASE_DATE >= "2004-01-14"
> end or raise "Need ruby 1.8.1 stable snapshot >= 2004-01-14"

Smart-arse :)

Thanks!