On Fri, Feb 06, 2004 at 04:58:03PM +0900, Andrew Walrond wrote:
> I'm holding off an 'official' release of Rubyx (ruby based linux distro) 
> because it hits some bugs in 1.8.1 which have been fixed in cvs
> 
> I was wondering whether anyone knows when 1.8.2 will be released?
> 
> Otherwise, is there a way of detecting a version of ruby, which also covers 
> dated stable snapshots?
> 
> Eg Rubyx needs stable-snapshot-2004-01-14.rar or newer. How can I test for it?

VERSION and RUBY_RELEASE_DATE

-- 
 _           _                             
| |__   __ _| |_ ___ _ __ ___   __ _ _ __  
| '_ \ / _` | __/ __| '_ ` _ \ / _` | '_ \ 
| |_) | (_| | |_\__ \ | | | | | (_| | | | |
|_.__/ \__,_|\__|___/_| |_| |_|\__,_|_| |_|
	Running Debian GNU/Linux Sid (unstable)
batsman dot geo at yahoo dot com

And Bruce is effectively building BruceIX
	-- Alan Cox