Hi,

At Wed, 4 Feb 2004 05:13:16 +0900,
William Sundberg wrote:
> "gcc -o conftest -I/usr/local/lib/ruby/1.8/i686-linux -I/usr/local/lib/ruby/1.8/i686-linux -I/usr/local/mysql-4.0.17/include  -g -O2 conftest.c  -L"/usr/local/lib" -L"/usr/local/mysql-4.0.17/lib"       -lruby-static -lmysqlclient  -ldl -lcrypt -lm   -lc"
> /usr/bin/ld: cannot find -lmysqlclient

You just seems to haven't installed mysqlclient library.

-- 
Nobu Nakada