On Thu, Jan 11, 2001 at 05:03:30PM +0900, Bostjan JERKO wrote:
 
> I am trying to install (compile) ruby 1.6.2 on my Debian 2.2 machine but I get 
> "Segmentation fault" when "make-ing".
 
 What about building packages from woody sources?. Version of ruby in woody
 is 1.6.2. You can't to install binary packages in Potato because they
 depend of libc6 >= 2.1.97, but can get source and diffs and rebuild
 packages.

 Another solution is updating to Woody ;)

 Greets.

 								David