Andrew Hunt wrote:
> rubyinstaller.sourceforge.net now has the latest installer, built for
> Ruby 1.8.1.
> 
> New releases should be forthcoming.  A team of volunteers is starting to
> address some long-standing issues and feature requests. 
> 
> While they are sprucing things up for the next release, enjoy the
> current flavor of Ruby 1.8.1.

ri and rdoc appear to be broken.

-- 
John W. Kennedy
"But now is a new thing which is very old--
that the rich make themselves richer and not poorer,
which is the true Gospel, for the poor's sake."
   -- Charles Williams.  "Judgement at Chelmsford"