> Clemens Wyss
> Therefore I suggest to first upgarde to 1.6.2:
> 1) get
> http://jarh.hoops.livedoor.com/ruby/ruby-1.6.2-20001218-i386-cygwin.tar.gz

This worked perfectly. Many thanks.

David Naseby