Hi all,

IIRC, JRuby is a Java implementation of Ruby 1.6.  The Racc web page says that 
it requires either Ruby 1.8 or the -E flag.

Does this mean that I can reasonably expect to use Racc to create a BibTeX 
parser that would be run using JRuby?

I just want to make sure I'm not overlooking something.  This is all new to 
me.

Cheers,
-- 
Daniel Carrera | No trees were harmed in the generation of this  e-mail.
PhD student.   | A significant number of electrons were, however, severely 
Math Dept. UMD | inconvenienced.