Armin Preis said:
> MySQL-4.0.11a-5mdk.rmp
> MySQL-bench_4.0.11a-5mkd.rpm
> MySQL-client4.0.11a-5mdk.rpm
> MySQL-common-4.0.11a-5mdk.rpm

You'll probably need the `libmysql-devel' package.

Andre