Hi,

In message "[ruby-talk:9003] Re: Sandbox (again)"
    on 01/01/10, Clemens Wyss <wys / helbling.ch> writes:

|>The level 3 of $SAFE is just designed for your purpose.  If hole
|>remains, it's my fault, not yours. ;-)
|>
|
|I prefer 2, in order to also give users the eval-command!

How about level 4, which makes eval available again.
Maybe too restrictive?

							matz.