Ralph Mason wrote:

> Has anyone been successful making rockit work with ruby 1.8?
>
> This looks like a very nice bit of work, but I have some problems with 
> install.
>
The rockit that is out in the open is old and unsupported; it has known 
bugs and is slow.
There is a new version that uses a C back-end but I never get to release 
it. Some day I will but I dare not set a date anymore; life was simpler 
as a student... ;)

/Robert