yonatan wrote:

>....I just installed Ruby 1.8 on an Windows XP box and the WMI example
>works fine.  I then installed it on another Windows 2000 box and the
>WMI example crashes.  Any ideas?
>  
>
No, but FWIW, I've seen this very thing myself -- so at least you know 
you're not crazy :-) ... or we both are.

-- 
Chris
http://clabs.org