Hello all, I first sent this to the mod_ruby list - after
two days and no traffic I presume that list dead?

I have an upcoming web project that I would like to use Ruby
for. I have convinced the powers that be that VB and ASP
are not the direction we want to go.

As it happens, Apache will be running on either a Win2K or
an XP box. There is *no* other option. There is some windows
specific software that has to run on the box to talk to some
industrial equipment. MS SQL Server might also be on the box.

So, what is the current status of mod_ruby on Win2k and XP?
Is it robust? Does someone have some win32 binaries available?

Best Regards,
David Tillman