Hi,

In message "Re: ruby-mode font-lock trouble on Gnu Emacs 21.3.1"
    on 03/12/27, Samuel Tesla <samuel / thoughtlocker.net> writes:

|Upon closer inspection, the fix I saw was for a really old version of
|ruby-mode.el, and doesn't seem to apply to the latest version that ships with
|1.8.0.

Perhaps we forgot to apply the fix.  Where did you find the patch?

							matz.