Hi,

rbbr-0.5.1 is now available. Enjoy!

For Win32 users:
Now, rbbr.rbw is installed to ruby-install-dir\bin\(Ex:c:\ruby\bin).
You can execute rbbr to click rbbr.rbw from Explorer.

Changes
=======
 * Work without Ruby-GetText-Package.
 * Improved Win32 support(click rbbr.rbw to execute)
 * Added belarusian translation.
 * API documentations are updated(Ruby/Libgda is added).
 * Fixed some bugs.

Website
========
http://ruby-gnome2.sourceforge.jp/hiki.cgi?rbbr

 Screenshots are also available.

Download
========
http://sourceforge.net/project/showfiles.php?group_id=53614

What's rbbr?
============
rbbr (RuBy BRowser) is an Ruby/GTK2 application to browse
modules/classes hierarchy and their constants and methods. 
If the optionally modules to refer documents are installed, 
you can also refer the document of methods in the browser.

Requirements
============
  * ruby 1.8.0 or later
  * Ruby/GTK2 0.7.0 or later
  * (optional) Ruby-GNOME2 API Documents in RD.
               http://ruby-gnome2.sourceforge.jp/data/ruby-gnome2-api.tar.gz
               rbbr-0.4.0-withapi.tar.gz include this reference.
  * (optional) ri 0.8a or later
               http://raa.ruby-lang.org/list.rhtml?name=ri
  * (optional) ReFe 0.7.1 or later (Japanese only)
               http://www.loveruby.net/en/refe.html
  * (optional) Ruby-GetText-Package 0.5.3 or later for L10n menus/labels.
               http://ponx.s5.xrea.com/hiki/ruby-gettext.html

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>