Hi,

On Thu, 11 Dec 2003 06:55:57 +0900
"Rich" <rich / lithinos.com> wrote:

> --rbbr--
> 
> 1. Following the install directions -
> "Install
> -------
> 1. Install Ruby-GetText-Package, ri and ReFe. (All of them are optional)
> 2. De-Compress ruby-gnome2-api.tar.gz and rbbr's archive(Optional)
>    withapi package include this api files.
> 3. Puts ruby-gnome2-api/* to (rbbr's top directory)/data/rbbr/rd/*
> 4. Move rbbr's top directory and type:
> 
>     $ ruby install.rb config
>     $ ruby install.rb setup
>    ($ su)
>     # ruby install.rb install
> 
>   You can also install files in your favor directory by
>   supplying install.rb some options. Try "ruby setup.rb --help"."
> 
> #1 - no
> #2 - yes
> #3 - no
> #4 - yes (install.rb config, install.rb setup, install.rb install)
> 
> 2. I then went to the Usage section -
> "Usage
> -----
> 
>   Run the following command:
> 
>     $ rbbr"
> 
> This makes no sense to me... so I found the file 'rbbr'
> (C:\ruby\lib\ruby\site_ruby\1.8\rbbr) and...
>  - double clicked (it asked what to use to open it... and I said Cancel)
>  - changed it's name to have the extension '.rb' and double clicked it...
> the console window opened then closed.
>  - went to the same location and typed 'ruby rbbr.rb' into the command
> prompt and...
> "C:\ruby\lib\ruby\site_ruby\1.8>ruby rbbr.rb
> c:/ruby/lib/ruby/site_ruby/1.8/rbbr/ui/gtk/stockbrowser.rb:16:in `require':
> No s
> uch file to load -- gettext (LoadError)
>         from c:/ruby/lib/ruby/site_ruby/1.8/rbbr/ui/gtk/stockbrowser.rb:16
>         from c:/ruby/lib/ruby/site_ruby/1.8/rbbr/ui/gtk.rb:39:in `require'
>         from c:/ruby/lib/ruby/site_ruby/1.8/rbbr/ui/gtk.rb:39
>         from rbbr.rb:35:in `require'
>         from rbbr.rb:35"

1. Re-install rbbr.
2. cd c:\ruby\bin
3. ruby rbbr

Can you execute rbbr? 
If not, what's the error messages?

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>