Nikolay Ponomarenko schrieb:

> 
> AFAIR you should only to compile ruby's Tcltklib library with tk 8.4.
> 
> 

Hallo Nikolay,

thanks for your answer! The Problem is i can't compile anything here, 
because i simply haven't the tools. If i overwrite the 8.3 dlls with the 
8.4 dlls it seems to work. But i think there must be a better way.

CU

Eric.