All,

> -----Original Message-----
> From: Hugh Sasse Staff Elec Eng [mailto:hgs / dmu.ac.uk] 

<snippage>

> gcc-3.3.2 has a number of fixes for the sparc platform
>         Hugh 

Indeed.

The solution ultimately seems to be: upgrade to gcc 3.3.2, because it
worked after I did that.  In addition I set CC to 'gcc -m64
-mcpu=ultrasparc', but left CFLAGS and LDFLAGS unset.  Oh, and use Sun's
ld, not GNU's.

Hugh, to answer your earlier question, I had made sure to point to
/usr/ccs first in my path.  I was just griping in general about the ld
hell I've entered by building some thing's with binutils, and others
with Sun's utils.

Guy, thank you very much for putting up with me while I stumbled through
this!

Now, to benchmark!

Regards,

Dan