Hi,

In message "Ruby 1.8.0 failure on AIX 4.3.3 with GCC"
    on 03/10/31, "Philippe Lucas" <philippe.lucas / technologies-gid.com> writes:

|I've found errors  on AIX 4.3.3 :

I want to see exact error messages.
Besides, can you try the latest 1.8.1 preview2 please?

							matz.