Hi,

In message "64-bit Ruby on Solaris?"
    on 03/10/31, Daniel Berger <djberge / qwest.com> writes:

|Solaris 9
|gcc 3.3.1
|Ruby 1.8.1 p2
|Sunblade 100, UltraSparc IIe
|
|As usual, I'm playing with things I don't truly understand.  Anyway, I
|thought I'd try building 1.8.1 p2 as 64 bit since I've upgraded my
|compiler since last time.
|
|After running configure, I manually added "-m64 -mcpu=ultrasparc" into
|the CC line of the Makefile.  I seemed to get further this time, and
|died with a different error:

Seems like configure failed to detect platform stdio information.  I
hope you (or others) can help me to support newer Solaris.

							matz.