On Fri, 31 Oct 2003, Brian McCallister wrote:

# As Dave doesn't have a -users list for Rublog I am asking here, sorry 
# if it is offtopic...
# 
# I am having a bear of a time getting rublog to work under 1.8.0 I get 
# errors along the lines of:
# 

No problems here under 1.8.0.  Have you tried it with Webrick?  I'd be 
interested to know if it works there.  What's your web server config?  
mod_ruby?

Chad