On Mon, Oct 27, 2003 at 01:16:18PM -0500, walter / mwsewall.com wrote:
> 
> have you tried using rubyzip at 
> http://sourceforge.net/projects/rubyzip
> it uses the ruby/zlib that is included in most recent ruby 
> distributions.  It is easy to use and works pretty well.

Recent ruby distributions come with ruby/zlib?
I am running 1.8.0 and I don't have ruby/zlib.  I checked the Ruby website 
and it looks like 1.8.0 is the newest.

There is an RAA project called ruby-zlib but I can't get it to compile. 
(and even if I could, I'd still have the problem that I can't expect the 
recpients of this program to have a compiler).

Cheers,
-- 
Daniel Carrera    | OpenPGP KeyID: 9AF77A88
PhD grad student. | 
Mathematics Dept. | "To understand recursion, you must first
UMD, College Park | understand recursion".