Hi,

Does anyone know what causes this error?

/usr/lib/ruby/1.6/dbi/dbi.rb:318: warning: method redefined; discarding
old fraction

ruby 1.6.8 (2003-07-09) [i386-linux]

[/usr/lib/ruby]$ grep -r "def fraction" *
1.6/dbi/dbi.rb:  def fraction() @fraction || 0 end


Other than the warning, the program using "require 'dbi'" executes
as expected.


db

--