I know this is old, but I have a situation where
someone else is afraid to upgrade gcc.

Has anyone ever tried to compile Ruby 1.8 with this
version? I get errors in (at least) openssl and
I think iconv.

I could probably figure out how to patch it, but
I don't want to reinvent it if someone already has
the patches.

Hal