On Sun, 31 Dec 2000, Jilani Khaldi wrote:

> Works on Linux but not on NT. I get this list of errors:

> D:/ruby/lib/drb.rb:1:in `require': D:/ruby/lib/drb/drb.rb:202: parse
> error (SyntaxError)
>     @@acl = nil

What version are you running on NT?  The @@ notation it is complaining
about is a relatively recent addition.  Try getting 1.6.2.