Hi

In 1.8.0, I get the following warning when $VERBOSE = true:

 src/yaml.y.rb:208: warning: ambiguous first argument; make sure


Why Why?  :)

-- 
Jim Freeze
----------