Hi,

> From: "Simon Kitching" <simon / ecnetwork.co.nz>
> Sent: Tuesday, September 23, 2003 11:14 AM

> Can someone tell me where to find it, and how to install it?

Here.
http://www.ruby-lang.org/cgi-bin/cvsweb.cgi/ruby/lib/un.rb
Bundled in ruby/1.8 from preview6.

> I recently installed Ruby 1.8.0 (Mandrake Linux).

I don't know why you don't have it...

Regards,
// NaHi