This is a multi-part message in MIME format.

------extPart_000_0029_01C37B90.B5BD3950
Content-Type: text/plain;
	charsetso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hello,

Once more, an installation problem.
Having previously installed Ruby 1.6.8-8 (from http://rubyinstaller.sourceforge.net/ complete install with some packages) :
I installed Eclipse 2.1 (eclipse-platform-2.1-win32.zip on Windows XP or Windows 2000, Pentium IV, sun jre 1.4.2-01), then Ruby Eclipse 0.3.2.
Never found the "Installed interpreters" node in the tree (Windows/Preferences menu, under "Ruby" there is only the node "Editor"). Tried to find something related to Ruby in the different perspectives... Unsuccessfull.

I have tried running eclipse before or after installing the ruby plugin ; and restarting the computer as well.
I have tried with jdk 1.3.1 (called through "eclipse.exe -vm ...\javaw.exe").
After creating a new ruby project with a file, the file properties shows only its location, size and attributes.
Really nothing.

Is there some hope of having this working without recompiling from sources ? Where's the problem ? Thank you for any hint.

Je Hauss
------extPart_000_0029_01C37B90.B5BD3950
Content-Type: text/html;
	charsetso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1170" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hello,</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Once more, an installation problem.</FONT></DIV>
<DIV><FONT face=Arial size=2>Having previously installed Ruby 1.6.8-8 (from <A 
href="http://rubyinstaller.sourceforge.net/">http://rubyinstaller.sourceforge.net/</A>&nbsp;complete 
install with some packages) :</FONT></DIV>
<DIV><FONT face=Arial size=2>I installed Eclipse 2.1 
(eclipse-platform-2.1-win32.zip on Windows XP or Windows 2000, Pentium IV, sun 
jre 1.4.2-01), then Ruby Eclipse 0.3.2.</FONT></DIV>
<DIV><FONT face=Arial size=2>Never found the "Installed interpreters" node in 
the tree (Windows/Preferences menu, under "Ruby" there is only the node 
"Editor"). Tried to find something related to Ruby in the different 
perspectives... Unsuccessfull.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I have tried running eclipse before or after 
installing the ruby plugin&nbsp;; and restarting the computer as 
well.</FONT></DIV>
<DIV><FONT face=Arial size=2>I have tried with jdk 1.3.1 (called through 
"eclipse.exe -vm ...\javaw.exe").</FONT></DIV>
<DIV><FONT face=Arial size=2>After creating a new ruby project with a file, the 
file properties shows only its location, size and attributes.</FONT></DIV>
<DIV><FONT face=Arial size=2>Really nothing.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Is there some hope of having this working without 
recompiling from sources&nbsp;? Where's the problem ? Thank you for any 
hint.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Je Hauss</FONT></DIV></BODY></HTML>

------extPart_000_0029_01C37B90.B5BD3950--